<progress id="yueoz"><code id="yueoz"><xmp id="yueoz">

      1. 吾愛破解 - LCG - LSG |安卓破解|病毒分析|www.13ee.cn

         找回密碼
         注冊[Register]

        QQ登錄

        只需一步,快速開始

        搜索
        查看: 1489|回復: 24
        上一主題 下一主題

        [CrackMe] 新人易語言沙雕CM

        [復制鏈接]
        跳轉到指定樓層
        樓主
        魔道書生 發表于 2020-6-23 11:54 回帖獎勵
        CM是什么?Crackme是什么?這是什么東西?樓主發的什么?
        他們都是一些公開給別人嘗試破解的小程序,制作 Crackme 的人可能是程序員,想測試一下自己的軟件保護技術,也可能是一位 Cracker,想挑戰一下其它 Cracker 的破解實力,也可能是一些正在學習破解的人,自己編一些小程序給自己破解,KeyGenMe是要求別人做出它的 keygen (序號產生器), ReverseMe 要求別人把它的算法做出逆向分析, UnpackMe 是要求別人把它成功脫殼,本版塊禁止回復非技術無關水貼。

        本帖最后由 魔道書生 于 2020-6-24 20:21 編輯



        2號CM(有福利)http://www.13ee.cn/thread-1206704-1-1.html

        無花無殼無暗樁


        老實說我趕腳這樣的似乎發出來沒啥意義(??)


        新人寫的沙雕CM
        只有輸入正確密碼才能進入頁面

        成功圖:
        失敗圖:

        歡迎各位大佬來干 純屬沙雕邏輯 小白初學大佬手下留情
        沙雕CM.zip (396.15 KB, 下載次數: 85)

        免費評分

        參與人數 1吾愛幣 +6 熱心值 +1 收起 理由
        CrazyNut + 6 + 1 歡迎分析討論交流,吾愛破解論壇有你更精彩!

        查看全部評分

        發帖前要善用論壇搜索功能,那里可能會有你要找的答案或者已經有人發布過相同內容了,請勿重復發帖。

        推薦
        crack5 發表于 2020-6-23 14:41
        樓上的全是大佬呀 我就比較慢  


        [Asm] 純文本查看 復制代碼
        .版本 2
        .支持庫 spec
        .支持庫 encryption
        .支持庫 dp1
        
        .子程序 __啟動窗口_創建完畢
        .局部變量 http, 文本型
        .局部變量 key, 文本型
        
        調試輸出 (加密算法 (“woaini”, “123456”))
        調試輸出 (加密算法 (“http://chikuapi123.xuelun.me/api.php?pw=”, “123456”))
        key = 解密算法 (“677F71797E790ADC3949B”, “123456”)
        調試輸出 (key)
        調試輸出 (解密算法 (“786464602A3F3F7378797B657160792122233E6865757C657E3E7D753F7160793E6078602F60672D0ADC3949B”, “123456”) + 加密算法 (“woaini”, “123456”))
        編輯框1.內容 = key
        
        .子程序 解密算法, 文本型
        .參數 text, 文本型
        .參數 密鑰, 文本型
        .局部變量 a, 字節集
        .局部變量 b, 整數型
        .局部變量 i, 整數型
        .局部變量 c, 字節集
        
        a = 十六進制文本轉為字節集 (子文本替換 (text, 到大寫 (取文本中間 (取數據摘要 (到字節集 (密鑰)), 3, 9)), , , , 真))
        b = 取字節集長度 (a)
        c = 取空白字節集 (b)
        .計次循環首 (b, i)
            c [i] = 到字節 (位異或 (a [i], 3600))
        .計次循環尾 ()
        返回 (到文本 (c))
        
        .子程序 加密算法, 文本型
        .參數 text, 文本型
        .參數 密鑰, 文本型
        .局部變量 a, 字節集
        .局部變量 b, 整數型
        .局部變量 i, 整數型
        .局部變量 c, 字節集
        
        a = 到字節集 (text)
        b = 取字節集長度 (a)
        c = 取空白字節集 (b)
        .計次循環首 (b, i)
            c [i] = 到字節 (位異或 (a [i], 3600))
        .計次循環尾 ()
        返回 (字節集轉為16進制文本 (c) + 到大寫 (取文本中間 (取數據摘要 (到字節集 (密鑰)), 3, 9)))
        
        

        TIM截圖20200623144049.png (372.06 KB, 下載次數: 1)

        TIM截圖20200623144049.png

        免費評分

        參與人數 1吾愛幣 +3 熱心值 +1 收起 理由
        CrazyNut + 3 + 1 用心討論,共獲提升!

        查看全部評分

        推薦
        asd42450 發表于 2020-6-23 13:14
        4#
        跌宕起伏 發表于 2020-6-23 12:56
        本帖最后由 跌宕起伏 于 2020-6-23 13:07 編輯

        EAX 005E3558 ASCII "http://chikuapi123.xuelun.me/api.php?pw="
        http://chikuapi123.xuelun.me/api.php?pw=677F71797E790ADC3949B

        免費評分

        參與人數 2吾愛幣 +2 熱心值 +2 收起 理由
        CrazyNut + 2 + 1 歡迎分析討論交流,吾愛破解論壇有你更精彩!
        魔道書生 + 1 我很贊同!

        查看全部評分

        5#
        XKQ 發表于 2020-6-23 13:12
        密碼    woaini

        免費評分

        參與人數 2吾愛幣 +3 熱心值 +1 收起 理由
        CrazyNut + 2 + 1 歡迎分析討論交流,吾愛破解論壇有你更精彩!
        魔道書生 + 1 我很贊同!

        查看全部評分

        6#
        TGPUFOTAC 發表于 2020-6-23 13:33

        驗證成功不是出現在另一個窗口嗎.....
        頭像被屏蔽
        受到警告 7#
        huangjiahao123 發表于 2020-6-23 14:13
        提示: 該帖被管理員或版主屏蔽
        8#
         樓主| 魔道書生 發表于 2020-6-23 15:36 |樓主
        9#
        fightboy 發表于 2020-6-23 15:37
        crack5 發表于 2020-6-23 14:41
        樓上的全是大佬呀 我就比較慢  

        狠人 算法都逆向出來了
        10#
         樓主| 魔道書生 發表于 2020-6-23 15:37 |樓主
        crack5 發表于 2020-6-23 14:41
        樓上的全是大佬呀 我就比較慢  

        啊 這 怎么源碼也出來了   
        您需要登錄后才可以回帖 登錄 | 注冊[Register]

        本版積分規則 警告:本版塊禁止回復與主題無關非技術內容,違者重罰!

        快速回復 收藏帖子 返回列表 搜索

        RSS訂閱|小黑屋|聯系我們|吾愛破解 - LCG - LSG ( 京ICP備16042023號 | 京公網安備 11010502030087號 )

        GMT+8, 2020-6-30 12:22

        Powered by Discuz!

        Copyright © 2001-2020, Tencent Cloud.

        快速回復 返回頂部 返回列表
        快三开奖结果